<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
    <head>
    <meta name="referrer" content="origin">
    <meta charset="UTF-8" />
    <title>

                            
        Stormy Weather: Are We Well Prepared For The Next Disaster? - 1A

    </title>
    <meta name="description" content="Speak Freely">

    <!-- Touch icon -->
    <!-- =================== -->
    <link rel="shortcut icon" href="/wp-content/themes/1a/favicon.ico?v=1.06">
    <link rel="apple-touch-icon" href="/wp-content/themes/1a/apple-touch-icon-precomposed.png?v=1.06">

     <!-- Site stylesheet -->
    <!-- =================== -->
    <!-- <link rel="stylesheet" href="http://20352-presscdn.pagely.netdna-cdn.com/wp-content/themes/1a/style.css" type="text/css" media="screen" /> -->
    <link rel="stylesheet" href="/wp-content/themes/wamu-show/css/1a.css?v=1.06" type="text/css"/>


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://the1a.org/xmlrpc.php" />


    <!-- Modernizr -->
    <!-- =================== -->
    <script type="text/javascript" src="/wp-content/themes/wamu-show/components/modernizr/modernizr.js?v=1.06"></script>

     <!-- Dev scripts -->
    <!-- =================== -->
    <!-- <script type="text/javascript" src="/wp-content/themes/wamu-show/js/dev.js"></script> -->


    <!-- Respond for older IE browsers -->
    <!-- =================== -->
    <!--[if lte IE 8]>
        <script type="text/javascript" src="/wp-content/themes/wamu-show/components/respond/dest/respond.min.js?v=1.06"></script>
    <![endif]-->

    <!-- Google DFP -->
    <!-- =================== -->
    <script type='text/javascript'>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];

			(function() {

	      var gads = document.createElement('script');
	      gads.async = true;
	      gads.type = 'text/javascript';
	      var useSSL = 'https:' == document.location.protocol;
	      gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	      var node = document.getElementsByTagName('script')[0];
	      node.parentNode.insertBefore(gads, node);

	      googletag.cmd.push(function() {
	        	          	            	              googletag
    .defineSlot('/1050810/The1A_UW_300x250', [300, 250], 'div-gpt-ad-site')
    .setCollapseEmptyDiv(true,true)
    .addService(googletag.pubads())
    ;
 
	            	          	        	          	            	              googletag
    .defineSlot('/1050810/The1A_MB_300x250', [300, 250], 'div-gpt-ad-member')
    .setCollapseEmptyDiv(true,true)
    .addService(googletag.pubads())
    ;
 
	            	          	        	          	            	              googletag
    .defineSlot('/1050810/WAMU_site_300x250', [300, 250], 'div-gpt-ad-player')
    .setCollapseEmptyDiv(true,true)
    .addService(googletag.pubads())
    ;
 
	            	          	        	          	        	          	            								var mapping = googletag.sizeMapping().
								  addSize([0, 0], []).
								  addSize([980, 200], [970, 50]). // Desktop
								  build();
						    googletag.defineSlot('/1050810/The1a_970x50', [970, 50], 'div-gpt-ad-site_topper')
									.defineSizeMapping(mapping)
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());

	            	          	        	          	            								var mapping = googletag.sizeMapping().
								  addSize([0, 0], []).
								  addSize([330, 300], [320, 50]). // Tablet
								  addSize([980, 200], []). // Desktop
								  build();
						    googletag.defineSlot('/1050810/The1a_320x50', [320, 50], 'div-gpt-ad-site_topper_mobile')
									.defineSizeMapping(mapping)
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());

	            	          	        
																										var mainColumnSlotMapping = googletag.sizeMapping().
								  addSize([0, 0], []).
								  addSize([980, 200], ['fluid']). // Desktop
								  build();
								googletag.defineSlot('/1050810/The1A_sponsor_logo', ['fluid'], 'div-gpt-ad-sponsorship--main-column-topper')
									.defineSizeMapping(mainColumnSlotMapping)
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());
																												googletag.defineSlot('/1050810/The1A_sponsor_logo', ['fluid'], 'div-gpt-ad-sponsorship--todays-shows')
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());
																												googletag.defineSlot('/1050810/The1A_sponsor_logo', ['fluid'], 'div-gpt-ad-sponsorship--upcoming-shows')
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());
																												googletag.defineSlot('/1050810/The1A_sponsor_logo', ['fluid'], 'div-gpt-ad-sponsorship--segment-main')
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());
																												googletag.defineSlot('/1050810/The1A_sponsor_logo', ['fluid'], 'div-gpt-ad-sponsorship--segment-guest')
									.setCollapseEmptyDiv(true,true)
									.addService(googletag.pubads());
														        
	        googletag.pubads().setTargeting('category', []);
	        googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
	        googletag.enableServices();
	      });
			})();
    </script>

		    <!-- Typekit -->
    <script src="https://use.typekit.net/lop4uzn.js"></script>
    <script>try{Typekit.load({ async: true });}catch(e){}</script>
	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Stormy Weather: Are We Well Prepared For The Next Disaster? - 1A</title>
<link rel="canonical" href="http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stormy Weather: Are We Well Prepared For The Next Disaster? - 1A" />
<meta property="og:description" content="Is the country well prepared for a summer of record heat, flash floods and extreme weather?" />
<meta property="og:url" content="http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster" />
<meta property="og:site_name" content="1A" />
<meta property="article:publisher" content="https://www.facebook.com/the1ashow" />
<meta property="article:tag" content="Disaster" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Nature" />
<meta property="article:tag" content="Property" />
<meta property="article:tag" content="Science" />
<meta property="article:tag" content="Weather" />
<meta property="og:image" content="http://20352-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/05/GettyImages-678706778.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@1A"/>
<meta name="twitter:domain" content="1A"/>
<meta name="twitter:creator" content="@1A"/>
<meta name="twitter:image:src" content="http://20352-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/05/GettyImages-678706778.jpg"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//the1a.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="1A &raquo; Stormy Weather: Are We Well Prepared For The Next Disaster? Comments Feed" href="http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/the1a.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://20352-presscdn.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://20352-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://20352-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://the1a.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://the1a.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://20352-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://the1a.org/?p=110958' />
<link rel="alternate" type="application/json+oembed" href="http://the1a.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe1a.org%2Fshows%2F2017-05-18%2Fstormy-weather-are-we-well-prepared-for-the-next-disaster" />
<link rel="alternate" type="text/xml+oembed" href="http://the1a.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthe1a.org%2Fshows%2F2017-05-18%2Fstormy-weather-are-we-well-prepared-for-the-next-disaster&#038;format=xml" />



 
</head>

  <body class="segment-template-default single single-segment postid-110958" data-source="base.twig">
      <div id="site-wrap-outer">
          <div id="site-wrap-inner">
              <div id="site-content-wrap">
								<div class="ad-site-topper">
			<!-- The1a_970x50 -->
<div id='div-gpt-ad-site_topper' >
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-site_topper'); });
	</script>


</div>
				<!-- The1a_320x50 -->
<div id='div-gpt-ad-site_topper_mobile' >
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-site_topper_mobile'); });
	</script>


</div>
	</div>

                
                                            <!-- This is the area for HP-like image -->
                     
                    <header class="hdr">
                        <div class="l-hdr-width">
                            <div class="hdr-inner">

                                <div class="hdr-logo-mod">
                                    <h1 class="hdr-logo" role="banner">
                                        <a class="hdr-logo-link" href="/" title="1A" rel="home">
                                            <img src="/wp-content/themes/wamu-show/img/logos/1a_logo_sm_128.svg?v=1.06" alt="1A" />
                                        </a>
                                    </h1>
                                </div>   <!-- /hdr-logo-mod -->

                                <div class="nav-trigger-mod">
                                    <button class="nav-trigger">Show Navigation</button>
                                </div> <!-- /nav-trigger -->

                                  <!-- Navigation -->
                                <div class="lg-site-nav-mod">
                                    <div class="nav-main-mod">
	<nav id="access nav-main" class="nav" role="navigation">
	    <ul class="nav-items">
	    	        <li id="menu-item-109450" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-109450">
	            <a class="nav-link " href="/shows ">
	            		Shows
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109482" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109482">
	            <a class="nav-link " href="http://the1a.org/ask-1a ">
	            		Ask 1A
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109454" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109454">
	            <a class="nav-link " href="http://the1a.org/podcast ">
	            		Podcast
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109455" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109455">
	            <a class="nav-link link-trigger link--with-drop" href="http://the1a.org/about ">
	            		About
	            	<span class="drop"></span>
	            	</a>
	            	            	<ul class="nav-items nav-dropdown">
	            					            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about">The Show</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/stations">Where To Listen</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about/producers-staff">Producers &#038; Staff</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about/joshua-johnson">Joshua Johnson</a></li>
			            			         </ul>
			    	        </li>
	    	        <li id="menu-item-109453" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109453">
	            <a class="nav-link " href="http://the1a.org/support-us ">
	            		Support Us
	            	
	            	</a>
	            	        </li>
	    	        
	    </ul>   <!-- /nav-items -->
	</nav> <!-- #access -->


	<div class="nav-search-mod">
		<div class="nav-search-trigger">Search<i class="icon-search"></i></div>
		<div class="search-mod">
	<form class="search-form nav-search" action="/">

		<input id="search-field" class="search-input" type="text" placeholder="Search"  name="s" autocomplete="off" />
		<button class="search-submit" type="submit">Search<i class="icon-search"></i></button>

	</form>
</div> <!-- search-mod -->
	</div>	<!-- /search-mod -->

	<div class="nav-logos-mod">
		<div class="logo-org">
			<a href="http://wamu.org/" target="_blank">
				<img src="/wp-content/themes/wamu-show/img/logos/wamu_logotext_white.svg?v=1.06" alt="" />
			</a>
		</div> 	<!-- /logo-org -->

		<!-- added syndication option  -->
					<div class="logo-org npr-nav-logo">
				<a href="http://npr.org" target="_blank">
					<img src="/wp-content/themes/wamu-show/img/logos/npr_logo_rgb_white_noURL_75.png?v=1.06" alt=""/>
				</a>
			</div> <!-- /logo-org -->
		
	</div>	<!-- /nav-logos-mod -->

</div> <!-- /nav-main-mod -->


<!-- deleted inline-list class from ul -->
                                </div> <!-- lg-site-nav-mod -->

                            </div> <!-- /hdr-inner -->
                        </div>  <!-- /l-hdr-width -->

                    </header>  <!-- /hdr -->

                 

                
			<div class="article-meta">
				<div class="l-site-width">
											<h5 id="home" class="tz-overline">Thursday, May 18 2017
<span class="date-divide"> &bull; </span>10 a.m. (ET)
</h5>
					 
											<h1 class="h1">Stormy Weather: Are We Well Prepared For The Next Disaster?</h1>
					 				</div>	<!-- /l-site-width -->

				<div class="article-controls-mod"> <!-- class of .fixed added here to fix nav -->
					<div class="inner">
						<div class="l-site-width">

															<div class="play-button-block">
									<!-- <button class="play-button-button-rwd">
	<span>Listen</span>
</button> -->

		<a class="audio-pop play-button-rwd" href="/audio/#/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster/110958/@00:00" target="_blank">
		<span class="audio-button-text">Listen</span>
	</a>

								</div>	<!-- /button-block -->
							 
															<div class="headline-mobile-block">
									<p class="headline-mobile">
										<a href="#home">Stormy Weather: Are We Well Prepared For The Next Disaster?</a>
									</p>
								</div>	<!-- /headline-mobile-block -->
							 
							<a class="article-trigger link--with-drop">Menu</a>
							<!-- article-trigger adds or removes a class of js-article-nav to body element -->

							<div class="article-nav-mod">
																	<div class="article-nav">
										<ul class="article-nav-items">
											
											
											
																																																		<li class="article-nav-item">
															<a class="article-nav-link" href="#deadly-tornadoes-in-oklahoma-and-wisconsin">Deadly Tornadoes In Oklahoma And Wisconsin</a>
														</li> <!-- /article-nav-item -->
																									
											
											
																																</ul> <!-- /article-nav-items -->
									</div>	<!-- /article-nav -->
								 
																	<div class="social-nav">
										<ul class="social-nav-items">
											<li class="social-nav-item social-list-item">
												<a class="social-nav-link social-list-link" href="https://twitter.com/share?url=http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster" target="_blank">Twitter
													<i class="icon-social twitter"></i></a>
											</li> <!-- /article-nav-item -->

											<li class="social-nav-item social-list-item">
												<a class="social-nav-link social-list-link" href="https://www.facebook.com/sharer/sharer.php?u=http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster" target="_blank">FB
													<i class="icon-social facebook"></i></a>
											</li> <!-- /article-nav-item -->

																					<li class="social-nav-item discuss-list-item">
												<a class="social-nav-link segment-discuss" href="http://the1a.org/shows/2017-05-18/stormy-weather-are-we-well-prepared-for-the-next-disaster#disqus_thread">
													<span class="discuss-text">Discuss</span>
													<!--span class="discuss-count"></span-->
												</a>
											</li> <!-- /article-nav-item -->
										
										</ul> <!-- /social-nav-items -->
									</div>	<!-- /social-nav -->
								 							</div>	<!-- /article-nav-mod -->

						</div>	<!-- /l-site-width -->
					</div>	<!-- /inner -->
				</div>	<!-- /article-nav -->


			</div>		<!-- /article-meta -->
			<div class="ad-segment-meta">
	<div id='div-gpt-ad-sponsorship--segment-main'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsorship--segment-main'); });
		</script>
	</div>
</div>



	 

                <section id="content" role="main" class="content-wrapper">
                    
                    <!-- <div class=""> -->

                        		<div class="l-site-width">
			<div class="article-main">

				<div class="l-primary">
					<div class="inner">
						<!-- ================================ -->
						<!-- Guest host area. Will need a conditional test -->
												<div id="intro" class="article-block">

							<!-- ***************************************** -->
							<!-- Article Intro -->
																										<div class="intro-img-mod">
											
<div class="media-mod">
			<img src="http://20352-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/05/GettyImages-678706778-1024x682.jpg" alt="Highway exit signs are submerged in floodwater on Highway 141 in Valley Park, Missouri. Flooding hit towns along the Meramec River this month after days of rainfall. " /> 
	

	<div class="img-caption">
		<p class="img-caption-text">
			Highway exit signs are submerged in floodwater on Highway 141 in Valley Park, Missouri. Flooding hit towns along the Meramec River this month after days of rainfall. 
							<span class="img-byline">Michael B. Thomas/Getty Images</span>
					</p>
	</div> <!-- article-img-caption -->

</div> <!-- /media-mod -->
										</div>
									
									<div class="intro-text-mod">
										<div class="segment-body"><p>Storms are <a href="https://www.washingtonpost.com/news/capital-weather-gang/wp/2017/05/09/april-was-the-wettest-in-60-years/?utm_term=.e2b21dcfd25e">dropping record rainfall in the Midwest</a>. Tornadoes are also appearing in parts of the country where they don&#8217;t commonly touch down. There is major damage in western Wisconsin after a massive severe storm system traveled from the South Plains of Texas to the Great Lakes.</p>

<p><p>At the same time, <a href="https://www.washingtonpost.com/news/capital-weather-gang/wp/2017/05/11/n-c-said-it-still-needs-929-million-in-aid-for-hurricane-matthew-it-got-6-1-million/?utm_term=.f947c2a08256">several states are not getting the weather disaster aid they say they need</a>, and the <a href="http://www.politico.com/story/2017/03/trump-coast-guard-budget-235750">Trump administration is proposing cuts to the Federal Emergency Management Agency.</a></p>
<p>With another summer of record heat, flash floods and extreme weather possibly on the way, how well prepared are we?</p></p>
</div>
									</div> <!-- /intro-text-mod -->
							 


							<!-- ***************************************** -->
							<!-- Article Guests -->
																																		<div class="guest-container">
											<h4 class="h4">Guests</h4>
											<ul class="list-items">
																									<li class="list-item">
														<span class="item-bold">
															Richard Kremer
														</span>
														Western region reporter, Wisconsin Public Radio
													</li>
																									<li class="list-item">
														<span class="item-bold">
															Mark Merritt
														</span>
														Co-founder, DCMC Partners, a crisis management and public safety consulting firm that helps with disaster relief;  former FEMA official in the Clinton administration
													</li>
																									<li class="list-item">
														<span class="item-bold">
															Angela Fritz
														</span>
														Atmospheric scientist and deputy weather editor, The Washington Post and Capital Weather Gang; formerly a meteorologist with CNN and the Weather Underground
													</li>
																									<li class="list-item">
														<span class="item-bold">
															Kevin Kloesel
														</span>
														Director, Oklahoma Climatological Survey at the National Weather Center; associate professor, College of Atmospheric &amp; Geographic Sciences, University of Oklahoma; serves on the State of Oklahoma Hazard Mitigation Task Force
													</li>
																							</ul> <!-- /items -->
										</div>	<!-- /guest-container -->
										<div class="ad-segment-guests">
	<div id='div-gpt-ad-sponsorship--segment-guest'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsorship--segment-guest'); });
		</script>
	</div>
</div>
									 								

							<!-- ***************************************** -->
							<!-- Intro play button -->
							
						</div>	<!-- /# intro article-block -->

						<!-- ***************************************** -->
						<!-- Live Video -->
						

						<!-- ***************************************** -->
						<!-- Article highlights -->
													
						

						<!-- ***************************************** -->
						<!-- Web Features -->
						
							
								<div id="deadly-tornadoes-in-oklahoma-and-wisconsin" class="article-block">

										<h4 class="h4">Deadly Tornadoes In Oklahoma And Wisconsin</h4>

									<div class="segment-body">

										
											<p>Watch this Washington Post video about fatal tornadoes in Wisconsin and Oklahoma that were part of severe storms that ravaged the central United States Tuesday. The National Weather Service logged nearly 300 reports of severe weather from Texas to the Great Lakes.</p>
<p>&nbsp;</p>
<div class="inline-content inline-html"></div>

										
										<iframe width='480' height='290' scrolling='no' src='//www.washingtonpost.com/video/c/embed/f0c48ce4-3b0f-11e7-a59b-26e0451a96fd' frameborder='0' webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>

										

										
									</div>
								</div>
													

						<!-- ***************************************** -->
						<!-- Article Transcript -->
						
						<!-- ***************************************** -->
						<!-- Article Gallery -->
							


						<!-- ***************************************** -->
						<!-- Article Links -->

													
						<!-- ***************************************** -->
						<!-- Categories + Tags -->
																					<div id="tags" class="article-block">
									<h4 class="h4">Topics + Tags</h4>
									<ul class="meta-list-items">
	
</ul> <!-- meta-list-items -->

<ul class="meta-list-items">
			<li class="meta-list-item"><a href="http://the1a.org/topic/disaster" class="tag-list-link ">Disaster</a></li>
			<li class="meta-list-item"><a href="http://the1a.org/topic/environment" class="tag-list-link ">Environment</a></li>
			<li class="meta-list-item"><a href="http://the1a.org/topic/nature" class="tag-list-link ">Nature</a></li>
			<li class="meta-list-item"><a href="http://the1a.org/topic/property" class="tag-list-link ">Property</a></li>
			<li class="meta-list-item"><a href="http://the1a.org/topic/science" class="tag-list-link ">Science</a></li>
			<li class="meta-list-item"><a href="http://the1a.org/topic/weather" class="tag-list-link ">Weather</a></li>
	
</ul> <!-- meta-list-items -->


								</div>	<!-- /article-block -->
							 						
            <!-- Content sponsorship ad-->
						<section class="article-ad sponsor">
								    <div class="sponsored-ad">
			
	</div> <!-- /ad-bigad -->
						</section>

						<!-- ***************************************** -->
						<!-- Comments -->

																					<div id="comments" class="article-block">
									<h4 class="h4">Comments</h4>
									<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'the1a'; // required: replace example with your forum shortname
    var disqus_url = "http://" + "the1a" + ".org" + window.location.pathname;
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>								</div>	<!-- /article-block -->
							 						
					</div>	<!-- /inner -->
				</div>	<!-- /l-primary -->



				<div class="l-secondary">
					<div class="inner">
						<aside class="segment-ad">
							    <div class ="ad-bigad">
			<!-- The1A_UW_300x250 -->
<div id='div-gpt-ad-site' >
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-site'); });
	</script>


</div>
	</div> <!-- /ad-bigad -->
						</aside>
					</div>	<!-- /inner -->
				</div>	<!-- /l-secondary -->

			</div>	<!-- /article-main -->
		</div> <!-- /l-site-width -->


		<!-- ***************************************** -->
		<!-- Bottom of page links -->
		

			<div class="page-end-mod">
	<div class="l-col-7">
		<div class="page-end-block">
			<h5 class="section-hdr">Most Recent Shows</h5>

							<article class="tz tz-page-end tease-segment" id="tease-110993">
	<h2 class="tz-h-lg"><a href="http://the1a.org/shows/2017-05-17/a-tale-of-four-famines">A Tale Of Four Famines</a></h2>

	<p class="text-reg"><span class="timestamp">Wednesday, May 17 2017</span>Climate and conflict have left millions with little to no access to food in Somalia, South Sudan, Nigeria and Yemen.</p>

	<div class="tz-controls tz-controls--space">

		<!-- <button class="play-button-button-sm">
	<span>Listen</span>
</button> -->

		<a class="audio-pop play-button-sm" href="/audio/#/shows/2017-05-17/a-tale-of-four-famines/110993/@00:00" target="_blank">
		<span class="audio-button-text">Listen</span>
	</a>


					<a class="discuss" href="http://the1a.org/shows/2017-05-17/a-tale-of-four-famines#disqus_thread">
				<span class="discuss-text">Discuss</span>
				<span class="discuss-count"></span>
			</a>
			</div>	<!-- /tz-controls -->
</article>
							<article class="tz tz-page-end tease-segment" id="tease-110988">
	<h2 class="tz-h-lg"><a href="http://the1a.org/shows/2017-05-17/from-watergate-to-this-russia-thing-comparing-nixon-to-trump">From Watergate To &#8220;This Russia Thing&#8221;: Comparing Nixon To Trump</a></h2>

	<p class="text-reg"><span class="timestamp">Wednesday, May 17 2017</span>Critics often compare today's events to Watergate ... but is the ghost of Richard Nixon really haunting Donald Trump?</p>

	<div class="tz-controls tz-controls--space">

		<!-- <button class="play-button-button-sm">
	<span>Listen</span>
</button> -->

		<a class="audio-pop play-button-sm" href="/audio/#/shows/2017-05-17/from-watergate-to-this-russia-thing-comparing-nixon-to-trump/110988/@00:00" target="_blank">
		<span class="audio-button-text">Listen</span>
	</a>


					<a class="discuss" href="http://the1a.org/shows/2017-05-17/from-watergate-to-this-russia-thing-comparing-nixon-to-trump#disqus_thread">
				<span class="discuss-text">Discuss</span>
				<span class="discuss-count"></span>
			</a>
			</div>	<!-- /tz-controls -->
</article>
							<article class="tz tz-page-end tease-segment" id="tease-110971">
	<h2 class="tz-h-lg"><a href="http://the1a.org/shows/2017-05-16/kareem-abdul-jabbar-reflects-on-a-life-altering-friendship">Kareem Abdul-Jabbar Reflects On A Life-Altering Friendship</a></h2>

	<p class="text-reg"><span class="timestamp">Tuesday, May 16 2017</span>NBA legend Kareem Abdul-Jabbar on his 50-year relationship with his coach John Wooden, how he shaped his life and career.</p>

	<div class="tz-controls tz-controls--space">

		<!-- <button class="play-button-button-sm">
	<span>Listen</span>
</button> -->

		<a class="audio-pop play-button-sm" href="/audio/#/shows/2017-05-16/kareem-abdul-jabbar-reflects-on-a-life-altering-friendship/110971/@00:00" target="_blank">
		<span class="audio-button-text">Listen</span>
	</a>


					<a class="discuss" href="http://the1a.org/shows/2017-05-16/kareem-abdul-jabbar-reflects-on-a-life-altering-friendship#disqus_thread">
				<span class="discuss-text">Discuss</span>
				<span class="discuss-count"></span>
			</a>
			</div>	<!-- /tz-controls -->
</article>
							<article class="tz tz-page-end tease-segment" id="tease-110967">
	<h2 class="tz-h-lg"><a href="http://the1a.org/shows/2017-05-16/wannacry-gonnacry-cybersecurity-in-the-face-of-ransomware">WannaCry, Gonna Cry: Cybersecurity In The Face Of Ransomware</a></h2>

	<p class="text-reg"><span class="timestamp">Tuesday, May 16 2017</span>We live on a hackable planet. How do we stay safe?</p>

	<div class="tz-controls tz-controls--space">

		<!-- <button class="play-button-button-sm">
	<span>Listen</span>
</button> -->

		<a class="audio-pop play-button-sm" href="/audio/#/shows/2017-05-16/wannacry-gonnacry-cybersecurity-in-the-face-of-ransomware/110967/@00:00" target="_blank">
		<span class="audio-button-text">Listen</span>
	</a>


					<a class="discuss" href="http://the1a.org/shows/2017-05-16/wannacry-gonnacry-cybersecurity-in-the-face-of-ransomware#disqus_thread">
				<span class="discuss-text">Discuss</span>
				<span class="discuss-count"></span>
			</a>
			</div>	<!-- /tz-controls -->
</article>
						
		</div> <!-- /page-end-block -->
		
		<div class="page-end-block page-end-block-last">
					</div>	<!-- page-end-block -->
	</div>	<!-- /l-col-7 -->

</div>	<!-- /full-bg page-end-mod -->		 

	                    <!-- </div> -->

                                            <!-- <aside class="layout-sidebar">
                            
                        </aside> -->
                    
                </section> <!-- /#content -->



                <footer class="site-footer" id="footer">
                    <!-- ***************************************************  -->
<!-- Site footer-->

<footer class="site-ftr">
	<div class="l-site-width">
		<div class="l-site-ftr">
					<div class="l-ftr-primary">
				<div class="inner">
					<div class="site-ftr-logo">
						<a href="/"><img src="/wp-content/themes/wamu-show/img/logos/1a_logo_full_size.svg?v=1.06" alt="1A" /></a>
					</div>	<!-- /site-ftr-logo -->
					<h4 class="ftr-tagline">Speak Freely</h4>
					<div class="ftr-show-meta">
																				<p class="show-meta-text">10 A.M. – 12 P.M. (ET), MONDAY – FRIDAY</p>
																			<p class="show-meta-text">
							<a class="phone-link" href="tel:(855) 236-1212">(855) 236-1212</a>
								<span class="bullet">•</span>
								<a class="email-link" href="mailto:1A@wamu.org">1A@wamu.org</a>
						</p>
					</div> <!-- ftr-show-meta -->

				</div>	<!-- /inner -->
			</div> 	<!-- /l-ftr-primary -->
			
			<div class="l-ftr-secondary">
				<div class="inner">

					<div class="ftr-menus-wrap">
<div class="ftr-menus-inner">
							
								<div class="ftr-col-a">
									<div class="ftr-menu-mod">
										<h5 class="ftr-section-hdr">About</h5>
										<ul class="ftr-menu-items">
																							<li class="ftr-menu-item"><a class="ftr-menu-link" href="http://the1a.org/about">About The Show</a></li>
																							<li class="ftr-menu-item"><a class="ftr-menu-link" href="http://the1a.org/stations">Where To Listen</a></li>
																							<li class="ftr-menu-item"><a class="ftr-menu-link" href="http://the1a.org/ask-1a">Ask 1A</a></li>
																							<li class="ftr-menu-item"><a class="ftr-menu-link" href="http://the1a.org/contact">Contact Us</a></li>
																					</ul>
									</div>	<!-- /ftr-menu-mod -->
								</div>	<!-- /ftr-col-a -->
							
							<div class="ftr-col-b">
								<div class="ftr-menu-mod">
									<h5 class="ftr-section-hdr">Shows</h5>
									<ul class="ftr-menu-items">
										<li class="ftr-menu-item"><a class="ftr-menu-link" href="/shows">Past Shows</a></li>
										<li class="ftr-menu-item"><a class="ftr-menu-link" href="/podcasts">Podcasts</a></li>
																			</ul>
								</div>	<!-- /ftr-menu-mod -->

								<div class="ftr-menu-mod">
									<h5 class="ftr-section-hdr">Community</h5>
									<ul class="ftr-menu-items">

																					<li class="ftr-menu-item"><a class="ftr-menu-link" href="https://twitter.com/1A" target="_blank">Twitter</a></li>
																															<li class="ftr-menu-item"><a class="ftr-menu-link" href="https://www.facebook.com/the1ashow" target="_blank">Facebook</a></li>
																																							</ul>
								</div>	<!-- /ftr-menu-mod -->


							</div>	<!-- /ftr-col-b -->
						</div> <!-- /ftr-menus-inner -->
						<div class="ftr-search-mod">
							<div class="search-mod">
	<form class="search-form ftr-search" action="/">

		<input id="search-field" class="search-input" type="text" placeholder="Search"  name="s" autocomplete="off" />
		<button class="search-submit" type="submit">Search<i class="icon-search"></i></button>

	</form>
</div> <!-- search-mod -->
						</div>	<!-- /search-mod -->
					</div> <!-- /ftr-menus-wrap -->
				</div>	<!-- /inner -->

				<!-- <div class="ftr-top">
					<a href="#">Back to top</a>
				</div>	 -->
				<!-- /ftr-top -->

			</div>	<!-- /l-ftr-secondary -->
		</div>	<!-- /l-site-ftr -->


	</div>	<!-- /l-site-width -->

</footer> <!-- /site-ftr -->


<!-- *************************************************** -->
<!-- Station footer-->
<footer class="station-ftr">
	<div class="l-site-width">
		<div class="l-station-ftr">

			<div class="ui-block-1">
				<div class="ui-block-inner">
					<div class="station-ftr-logo">
						<a href="http://wamu.org/" target="_blank">
							<img src="/wp-content/themes/wamu-show/img/logos/wamu_logo_sm_150.svg" alt="" />
						</a>
					</div>	<!-- /station-ftr-logo -->
				</div>	<!-- ui-block-inner -->
			</div>	<!-- ui-block-1 -->

			<div class="ui-block-2">
				<div class="ui-block-inner">
					<div class="station-ftr-meta">
						<p><strong>WAMU 88.5</strong><span><i>|</i></span>American University Radio</p>
						<p>4401 Connecticut Avenue, NW<span><i>|</i></span>Washington, D.C. 20016-8082<span><i>|</i></span><a class="phone-link" href="tel:(202) 885-1200">(202) 885-1200</a></p>
						<ul class="station-ftr-list">
							<li class="list-item">&copy; 2017</li>
							<li class="list-item">
								<a href="/terms-of-use">Terms of use</a>
							</li>
							<li class="list-item">
								<a href="http://wamu.org/privacy-policy" target="_blank">Privacy policy</a>
							</li>
						</ul>
					</div>	<!-- /station-ftr-meta -->
				</div>	<!-- ui-block-inner -->
			</div>	<!-- ui-block-2 -->

		</div>	<!-- l-station-ftr -->
	</div> <!-- /l-site-width -->
</footer> <!-- /station-ftr -->
                </footer>
                </div> <!-- #site-content-wrap-->

                 <!-- ============================================ -->
                <!-- Small screen nav -->
                <div class="sm-site-nav-mod">
                    <div class="sm-site-overflow">
                        <div class="nav-main-mod">
	<nav id="access nav-main" class="nav" role="navigation">
	    <ul class="nav-items">
	    	        <li id="menu-item-109450" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-109450">
	            <a class="nav-link " href="/shows ">
	            		Shows
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109482" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109482">
	            <a class="nav-link " href="http://the1a.org/ask-1a ">
	            		Ask 1A
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109454" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109454">
	            <a class="nav-link " href="http://the1a.org/podcast ">
	            		Podcast
	            	
	            	</a>
	            	        </li>
	    	        <li id="menu-item-109455" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109455">
	            <a class="nav-link link-trigger link--with-drop" href="http://the1a.org/about ">
	            		About
	            	<span class="drop"></span>
	            	</a>
	            	            	<ul class="nav-items nav-dropdown">
	            					            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about">The Show</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/stations">Where To Listen</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about/producers-staff">Producers &#038; Staff</a></li>
			            			            	<li class="list-item"><a class="list-item-link" href="http://the1a.org/about/joshua-johnson">Joshua Johnson</a></li>
			            			         </ul>
			    	        </li>
	    	        <li id="menu-item-109453" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-109453">
	            <a class="nav-link " href="http://the1a.org/support-us ">
	            		Support Us
	            	
	            	</a>
	            	        </li>
	    	        
	    </ul>   <!-- /nav-items -->
	</nav> <!-- #access -->


	<div class="nav-search-mod">
		<div class="nav-search-trigger">Search<i class="icon-search"></i></div>
		<div class="search-mod">
	<form class="search-form nav-search" action="/">

		<input id="search-field" class="search-input" type="text" placeholder="Search"  name="s" autocomplete="off" />
		<button class="search-submit" type="submit">Search<i class="icon-search"></i></button>

	</form>
</div> <!-- search-mod -->
	</div>	<!-- /search-mod -->

	<div class="nav-logos-mod">
		<div class="logo-org">
			<a href="http://wamu.org/" target="_blank">
				<img src="/wp-content/themes/wamu-show/img/logos/wamu_logotext_white.svg?v=1.06" alt="" />
			</a>
		</div> 	<!-- /logo-org -->

		<!-- added syndication option  -->
					<div class="logo-org npr-nav-logo">
				<a href="http://npr.org" target="_blank">
					<img src="/wp-content/themes/wamu-show/img/logos/npr_logo_rgb_white_noURL_75.png?v=1.06" alt=""/>
				</a>
			</div> <!-- /logo-org -->
		
	</div>	<!-- /nav-logos-mod -->

</div> <!-- /nav-main-mod -->


<!-- deleted inline-list class from ul -->
                    </div> <!--sm-site-overflow -->
                </div> <!-- lg-site-nav-mod -->


                <footer class="scripts">
                    <!-- Jquery 1.11.0 Google CDN -->
                    <!-- =================== -->
                    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>


                    <!-- Libraries -->
                    <!-- =================== -->

                    <script type="text/javascript" src="/wp-content/themes/wamu-show/components/swiper/dist/idangerous.swiper.min.js?v=1.06"></script>
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/components/fitvids/jquery.fitvids.js?v=1.06"></script>
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/js/media.js?v=1.06"></script>
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/components/momentjs/min/moment.min.js?v=1.06"></script>
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/components/moment-timezone/builds/moment-timezone-with-data-2010-2020.min.js?v=1.06"></script>

                    <!-- Util.js -->
                    <!-- =================== -->
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/js/util.js?v=1.06"></script>

                    <!-- Site.js -->
                    <!-- =================== -->
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/js/site.js?v=1.06"></script>

                    <!-- Archive.js -->
                    <!-- =================== -->
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/js/archive.js?v=1.06"></script>

                    <!-- Monitor.js -->
                    <!-- =================== -->
                    <script type="text/javascript" src="/wp-content/themes/wamu-show/js/monitor.js?v=1.06"></script>


                    
                    <!-- Analytics -->
                    <!-- =================== -->
                    <script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aajm.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>

                </footer>

                <script type='text/javascript' src='http://20352-presscdn.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/the1a.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://20352-presscdn.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://20352-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>


            </div>  <!-- /#site-wrap-inner -->
        </div>  <!-- /#site-wrap-outer -->
    </body>
</html>
